请不要随便使用wordpress后台的“自动升级”功能

刚刚手欠,看到有一款插件提示升级,随手就点了“自动升级”,结果悲剧了,由于是远程连接国外站点,因此导致页面长期无法响应而出错,博客访问也是提示“正在执行例行维护,请一分钟后回来。”

TNND,几分钟了还是如此,没办法,只能手动弄了。先是去数据库找对应有没有什么开关之类的,找了一会儿发现没有类似描述这个功能的,然后到博客目录文件发现根目录多出了一个“.maintenance”文件,删除之,问题解决。

唉,景德镇局域网内的童鞋们,最好别轻易的尝试wordpress后台内所有涉及“自动升级”或“更新”的,景德镇局域网连接互联网真的会让你奔溃滴~~

PS:刚刚手动下载了那个插件。容量215K,来自:downloads.wordpress.org,下载耗时:2分钟50秒,汗~~

 

标签:wordpress, 升级, 插件

*

Deepseath Modified from Green Hope Theme · Proudly powered by WordPress · 津ICP备09005418号  津公网安备 12010302001005号